Gravity Simulator
http://www.orbitsimulator.com/cgi-bin/yabb/YaBB.pl
General >> Discussion >> 104 Error message when trying to access thread
http://www.orbitsimulator.com/cgi-bin/yabb/YaBB.pl?num=1395356866

Message started by stargate38 on 03/20/14 at 16:07:39

Title: 104 Error message when trying to access thread
Post by stargate38 on 03/20/14 at 16:07:39

http://www.orbitsimulator.com/cgi-bin/yabb/YaBB.pl?num=1394679122

Every time I try to open this thread, I get the following error:

104 An Error Has Occurred!: Unable to open 1394679122.txt  :-?

Why can't the server load "1394679122.txt"?

I attached a screenshot of the board with the buggy thread title. The 5 threads below it show the same error message with different file names.

Title: Re: 104 Error message when trying to access thread
Post by Tony on 03/20/14 at 18:13:57

Thanks.  The forum crashed on that thread because I exceeded my max files on my server.  That's fixed now, but I can't figure out how to delete that, and the 5 threads below it.  FYI, I think I hard-coded about 200 objects as the max, but most computers run very slowly when 100 objects is exceeded.

Title: Re: 104 Error message when trying to access thread
Post by stargate38 on 03/21/14 at 06:02:16

But this (attached) sim works quite well on my system, and it has a total of 204 objects (including the Sun).

EDIT: Use the RK4 Variable Time Step with this.

Title: Re: 104 Error message when trying to access thread
Post by Tony on 03/21/14 at 16:14:57

I just looked at my code.  The limit is 10,000 objects.

What is your sim supposed to do.  With 200 objects it runs too slow on my computer.

Title: Re: 104 Error message when trying to access thread
Post by stargate38 on 03/22/14 at 04:47:33

It tests the stability of 200 moons split among 2 co-orbital planets, each the mass of Jupiter. You need to set the DoEvents to 1, and set the Graphics Update to any number between 10-100, depending on how fast your computer is. There's an Earth mass planet orbiting at 6 AU.

Edit: Why was the attachment deleted in the last post of this thread? (It's on page 2)

http://www.orbitsimulator.com/cgi-bin/yabb/YaBB.pl?num=1233884284

Title: Re: 104 Error message when trying to access thread
Post by Tony on 03/22/14 at 20:50:32

Which attachment?  The screenshot or the gsim file?  I see them both on page 1 of this thread.

Title: Re: 104 Error message when trying to access thread
Post by stargate38 on 03/23/14 at 09:53:38

No. This: http://www.orbitsimulator.com/cgi-bin/yabb/YaBB.pl?num=1233884284/15

Title: Re: 104 Error message when trying to access thread
Post by Tony on 03/23/14 at 13:44:13

I don't know.  I didn't delete it. Perhaps the OP deleted it.

Gravity Simulator » Powered by YaBB 2.1!
YaBB © 2000-2005. All Rights Reserved.