Gravity Simulator
http://www.orbitsimulator.com/cgi-bin/yabb/YaBB.pl
General >> Discussion >> Beta version?
http://www.orbitsimulator.com/cgi-bin/yabb/YaBB.pl?num=1226615904

Message started by NeutronStar on 11/13/08 at 14:38:23

Title: Beta version?
Post by NeutronStar on 11/13/08 at 14:38:23

When I download the beta version (Nov4) it saved in Documents(or maybe it was owner) and I wanted to put it in GS because it wouldn't work. It says 'resume.gsim' not found and is just black. Nothing will work. How will it work?  :-? *ponders how*

Title: Re: Beta version?
Post by Tony on 11/13/08 at 17:42:32

It needs to be in the same folder as your original Gravity Simulator file.

OR

You can make it its own folder as long as that folder also contains:
codeoptimizer.dll
resume.gsim

The file resume.gsim can be any file with  a .gsim extension.  Just rename it to resume.gsim.

Title: Re: Beta version?
Post by Mal on 11/13/08 at 19:20:33

Tony - have you updated the actual downloadable install file with the betas at all? I'd say you can probably add the latest beta to it, it seems to work fine.

Title: Re: Beta version?
Post by Tony on 11/14/08 at 00:26:05


Mal wrote:
Tony - have you updated the actual downloadable install file with the betas at all? I'd say you can probably add the latest beta to it, it seems to work fine.


It's actually a lot of work to do that correctly.  When I do it I'll be calling it version 3.0.  There's still a few things I'd like to change.  Maybe in January when I have a month off...

Title: Re: Beta version?
Post by Mal on 11/14/08 at 00:27:37


Tony wrote:
There's still a few things I'd like to change.


Do tell?

And if you do update it, any chance of throwing in a version of Frank's graph viewer (if he's OK with it) with the install too? I think it's something everyone should have!

Title: Re: Beta version?
Post by NeutronStar on 11/14/08 at 15:13:46

THE PROBLEM: It wont let me save it anywhere but the Documents or the owner file. It says I don't have permission from you.

Title: Re: Beta version?
Post by Tony on 11/14/08 at 17:50:34

That's likely a problem on your end.  Gravity Simulator doesn't filter that.  Maybe someone else can chime in if they've had a similar problem.

Gravity Simulator » Powered by YaBB 2.1!
YaBB © 2000-2005. All Rights Reserved.